Using a TripleQuad for BOTH Metabolite and Peptide Analysis

Whether you are building your own mass spec, modifying an existing one, or just need help with instrument settings post about it in here.
dvik
Proton Member
Proton Member
Posts: 2
Joined: Tue Jun 03, 2014 3:14 am

Using a TripleQuad for BOTH Metabolite and Peptide Analysis

Postby dvik » Mon Apr 20, 2015 12:20 am

Hi
I am relatively new here, and I am not sure whether this has been covered in a previous thread, or is simply common knowledge, but I can't seem to find any information on this.

I am working in a lab which does extensive metabolite analysis using triplequad (Bruker EVOQ Elite) and QTOF (Bruker Compact) instruments.
We are about to set up a method for measuring peptides as well.

We have had some good initial results, but we can't seem to get the sensitivity we want
(and which is reported from other labs).

When we do direct infusion of peptides to optimize for collision energies, we tend to get high signal for some small m/z's which does not match the peptide b/y fragmentation.

At one point it was suggested that the instrumentation needs to be actively calibrated for peptides or metabolites,
due to the varation in chargestates and how the ion optics would perform on these.

Is this true? We are currently getting very good results when measuring metabolites, but very low signal when we measure peptides. We are about to contact the instrument vendor for support, but I just wanted to hear what the community thinks about this.


Cheers
Daniel

tsbatth
Ubiquitin Member
Ubiquitin Member
Posts: 58
Joined: Thu Jul 12, 2012 7:26 pm

Postby tsbatth » Tue Apr 21, 2015 4:42 am

Calibration is normally independent of whether it's peptides or metabolites. You can fine tune calibration to a specific mass region, in the case for peptides it's recommended to calibrate higher m/z regions as peptides are normally bigger. Additionally on the MS2 level, you should avoid selecting fragment ions below the parent m/z as it can be non specific (or at least avoid selecting y1-y3/4 fragments in the 100-350 m/z region). The low signal could be caused by a variety of factors such as how much you inject, the separation of the peptide on the column, MS and source parameters (positive mode for peptides).

dvik
Proton Member
Proton Member
Posts: 2
Joined: Tue Jun 03, 2014 3:14 am

Postby dvik » Wed Apr 22, 2015 11:58 pm

Thanks for the reply.

From your answer, I believe we have to take a closer look at the source settings.
But possibly also our LC, as we are using a uHPLC rather than nanoFlow,
which seems to be what most peptide labs use, correct me if I am wrong.


Return to “Instrumentation”

Who is online

Users browsing this forum: No registered users and 1 guest