Ettan spot handling workstation trouble

Whether you are building your own mass spec, modifying an existing one, or just need help with instrument settings post about it in here.
Calvin8
Glycine Member
Glycine Member
Posts: 7
Joined: Wed Aug 15, 2012 7:02 am

Ettan spot handling workstation trouble

Postby Calvin8 » Wed Aug 15, 2012 7:10 am

We have been experiencing issues with the safeguard door system on our spot handling workstation. The sensors and actuators are properly aligned but the system does not recognize this and is locked out due to a "door open" error. We have been assured that the sensors and actuators are working properly so we believe there is a problem in the controller unit. The door error can be successfully overidden by holding in the reset button on relay switch #7 but we are not sure what is preventing that switch from allowing the circuit to flow. Has anyone experienced similar issues with their Ettan spot handling workstation? Any help you have to offer would be greatly appreciated. Thank you, Calvin8

Calvin8
Glycine Member
Glycine Member
Posts: 7
Joined: Wed Aug 15, 2012 7:02 am

Postby Calvin8 » Mon Aug 27, 2012 11:30 am

It turns out that 2 of the sensors were not working properly. The technical staff at GE has indicated that others have experienced this issue and solved it by replacing the sensors. We're not sure how they malfunctioned because they recieve very little wear but they did. I hope this helps anyone who experiences similar problems. :)


Return to “Instrumentation”

Who is online

Users browsing this forum: No registered users and 1 guest